Escenario que dejo de funcionar

Ver el tema anterior Ver el tema siguiente Ir abajo

default Escenario que dejo de funcionar

Mensaje  toti42 el Mar 25 Sep 2012, 00:27

Hola a todos, mi intriga es que mi propio escenario dejo de funcionar en el train simulator 2013.
Me sale este error: ERROR: Not a serealized file:
File:D:\build\CoreRelease\Code\Libs\Foundation\API\core/cFxException.h
LINE:113
Y cuando le doy aceptar cierra el juego, no se como se arregla.
Si alguien me puede ayudar se lo agradezco.
Saludos.

toti42

Mensajes : 74
Fecha de inscripción : 21/08/2010

Volver arriba Ir abajo

default Re: Escenario que dejo de funcionar

Mensaje  KM111 el Mar 25 Sep 2012, 00:47

toti42 escribió:
ERROR: Not a serealized file:
File:D:\build\CoreRelease\Code\Libs\Foundation\API\core/cFxException.h
LINE:113
Tengo algunas dudas debido a muchas particularidades del mensaje de error.
Aclaro que no tengo el juego y no creo poder resolverle el problema; sin embargo, algo entiendo de troubleshooting errores.
Si el error ha sido escrito aqui de manera descuidada dificilmente alguien lo pueda reconocer.

1- La siguiente palabra esta bien escrita? serealized

2- El path esta bien escrito?
D:\build\CoreRelease\Code\Libs\Foundation\API\core/cFxException.h
Hay algo instalado en el disco D:?

El archivo en cuestion es core con el modificador cFxExcepcion.h?
O es cFxException.h dentro del directorio core y el path esta mal escrito por usar una barra derecha en lugar de una izquierda? (Daria la impresion de ser un path de Windows mezclado al final con uno de Linux Very Happy )

3- Si el archivo en cuestion fuera positivamente cFxException.h, tiene usted un editor hexadecimal para ver la linea 113?

avatar
KM111

Mensajes : 337
Fecha de inscripción : 09/03/2011
Localización : New York City, USA

http://www.ipernity.com/doc/milimetro

Volver arriba Ir abajo

default Re: Escenario que dejo de funcionar

Mensaje  toti42 el Mar 25 Sep 2012, 08:53

No perdón, me equivoque serialized.
Pero explícamelo un poquito [st más simple para entender como lo arreglo.
Gracias Saludos.

toti42

Mensajes : 74
Fecha de inscripción : 21/08/2010

Volver arriba Ir abajo

default Re: Escenario que dejo de funcionar

Mensaje  Leonardo Wonsik el Mar 25 Sep 2012, 11:59

Buenas!

Como es de público conocimiento, no uso este juguete, pero fijate si en algún lado podés modificar

toti42 escribió:D:\build\CoreRelease\Code\Libs\Foundation\API\core/cFxException.h
por
D:\build\CoreRelease\Code\Libs\Foundation\API\core\cFxException.h
avatar
Leonardo Wonsik

Mensajes : 1165
Fecha de inscripción : 19/05/2010
Edad : 30
Localización : Caraza y Remedios de Escalada

http://casa-anita.com.ar

Volver arriba Ir abajo

default Re: Escenario que dejo de funcionar

Mensaje  KM111 el Mar 25 Sep 2012, 13:39

toti42 escribió:No perdón, me equivoque serialized.
Pero explícamelo un poquito [st más simple para entender como lo arreglo.
Gracias Saludos.
La pregunta 1 ha sido respondida, sin embargo, la 2 y 3 han sido ignoradas por usted. Por que?

De todas maneras sospecho que podria necesitar una reinstalacion.
Es muy llamativo que los recursos esten ubicados en la unidad D: en lugar de C:. Tiene alguna explicacion para esto?


avatar
KM111

Mensajes : 337
Fecha de inscripción : 09/03/2011
Localización : New York City, USA

http://www.ipernity.com/doc/milimetro

Volver arriba Ir abajo

default Re: Escenario que dejo de funcionar

Mensaje  toti42 el Mar 25 Sep 2012, 14:50

Perdón el path esta bien, y no tengo nada instalado en el D:\ tampoco tengo linus.
Si, el archivo es cFxException.h y tengo excel, lo que tampoco encontré es el directorio core.

toti42

Mensajes : 74
Fecha de inscripción : 21/08/2010

Volver arriba Ir abajo

default Re: Escenario que dejo de funcionar

Mensaje  KM111 el Mar 25 Sep 2012, 22:27

... entiendo.
avatar
KM111

Mensajes : 337
Fecha de inscripción : 09/03/2011
Localización : New York City, USA

http://www.ipernity.com/doc/milimetro

Volver arriba Ir abajo

default Re: Escenario que dejo de funcionar

Mensaje  toti42 el Miér 26 Sep 2012, 10:14

Bueno el problema esta resuelto!!!: por si le pasa a alguien le paso a contar.
Después de haberme vuelto loco buscando el directorio que nunca encontré, borre del assets\, una loco que instalé la 333 de renfe.
Y problema resuelto, yo empece esa actividad con el primer railworks que tuve, y luego la cambie por que no la actualizaron más.
Pero se ve que el programa no se olvida que alguna ves la uso, en varias versiones a tras.
Tendré que tenerlo en cuenta cada ves que cargue las cosas descargadas.
Muchas gracias por la ayuda y espero que esta mala experiencia le sirva de ayuda a todos.
Saludos.

toti42

Mensajes : 74
Fecha de inscripción : 21/08/2010

Volver arriba Ir abajo

default Re: Escenario que dejo de funcionar

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.