CUAL ERA EL PROBLEMA DE CONSTITUCION?

Ver el tema anterior Ver el tema siguiente Ir abajo

default CUAL ERA EL PROBLEMA DE CONSTITUCION?

Mensaje  Invitado el Miér 18 Ago 2010, 19:38

Hola a todos:
Lo publico acá porque el tema derivó del departamento señalamiento al de tracción. Las actividades de prueba preliminar de la linea Roca Retro, se colgaban pero no a causa del señalamiento, ayer nomás estuve más de una hora viendo tráfico de todo tipo entrando y saliendo de Plaza C, y las señales de los dos puentes principales que instalé no fallaron.
Las fallas se debían a dos sinverguenzas con ruedas: La Baldwin Cockerill y la vaporera 8E Local. Yo usaba éstas para probar y se colgaba el MSTS. Resulta que las muy mañeras andan en modo "Exploración de ruta" sin problemas, incluso andan como trafico AI, pero cuándo querés usarlas en una actividad se cuelga el simulador.
Estoy contento por descubrir el origen del problema, pero a la vez triste porque no puedo usar -salvo como AI- éstas dos dignas representantes de una epoca pasada.
Si alguien puede aportar alguna idea o sugerencia que ayude a resolver éste problema (otros tienen esas locomotoras también), les estaría muy agradecido.
Ojo, no estoy despotricando por éstos dos modelos que están muy, pero muy bien hechos, quizás sea yo el culpable y esté haciendo algo mal.

Invitado
Invitado


Volver arriba Ir abajo

default Re: CUAL ERA EL PROBLEMA DE CONSTITUCION?

Mensaje  damontej el Miér 18 Ago 2010, 20:51

No estás haciendo nada mal.
Lo que pasa es que esas locomotoras y algunas otras publicadas hace tiempo, tienen problemas de texturas o del propio modelo 3D que generan esos cuelgues.
La única solución es usar otras o volver a modelar esas sin los errores.
Salutte

_________________
Ing. Jorge Alberto Damonte
La cooperación es la convicción plena de que nadie puede llegar a la meta si no llegan todos.

damontej

Mensajes : 1699
Fecha de inscripción : 17/05/2010
Edad : 57
Localización : Ciudad Jardín, Lomas del Palomar

http://jorge.alberto.yebu.damonte

Volver arriba Ir abajo

default Re: CUAL ERA EL PROBLEMA DE CONSTITUCION?

Mensaje  Leonardo Wonsik el Jue 19 Ago 2010, 00:09

Los errores mencionados, con las Cockerill y con la 8E, me constan.

En el caso de la Cockerill FA, fue muy sencillo, simplemente instalé el parche que se publicó hace mucho tiempo, ya, disponible en Argensim.

Para la Cockerill FR, lo que hice fue tomar el parche recién mencionado, y modificar el eng, que es donde está la verdad de la milanesa, poniéndole identificadores correspondientes para reemplazar el eng original de la FR. Esta modificación está disponible junto a mi actividad "Sin luz".

Con la 8E, lo que me pasó, es que quise que el Player de mi "Sin luz" sea con 8E, pero pasaba este bendito error de que se cierra al darle click al nombre de la actividad (problema mencionado por Rodolfo, JorgeG y por mí mismo anteriormente). Tengo ganas de comparar los eng de la Cockerill corregida y de la actual 8E, y publicar un parche para tan bella vaporosa, si logro encontrar el error, porque no está en el S, sino, en el ENG. No prometo nada hasta la semana que viene.

Saludos!

Leonardo Wonsik

Mensajes : 1165
Fecha de inscripción : 19/05/2010
Edad : 29
Localización : Caraza y Remedios de Escalada

http://casa-anita.com.ar

Volver arriba Ir abajo

default Re: CUAL ERA EL PROBLEMA DE CONSTITUCION?

Mensaje  Contenido patrocinado Hoy a las 22:59


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.