Errores varios

Ver el tema anterior Ver el tema siguiente Ir abajo

default Errores varios

Mensaje  MIDER el Vie 01 Oct 2010, 21:21

Bueno como comente en un Post anterior sigo sin poder jugar a las actividades del roca v2. Fui solucionando de a poco la falta de material rodante un poco solo y un poco con ustedes a lo que le estoy eternamente agradecido, pero una vez mas esto aqui Wenass para romper las ...

Me ayudan antes de que me vuelva como chango? Ahhhh


By mider112 at 2010-10-01


By mider112 at 2010-10-01


By mider112 at 2010-10-01


By mider112 at 2010-10-01


By mider112 at 2010-10-01


By mider112 at 2010-10-01

Los trate de googlear y no encontre nada salvo los de vagon vacio en trensim.com pero la verdad no lo entendi Jejeje

Me ayudan?? Sad


MIDER

Mensajes : 40
Fecha de inscripción : 17/07/2010

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  damontej el Vie 01 Oct 2010, 23:08

Te deben estar faltando los sonidos de vagones de carga...
¿Desde cuándo se te aparecen esos problemas?
O sea
¿A partir del momento en que instalaste qué, es que se te manifiestan?
Porque tendrías que ver qué material rodante es el que invoca a esos archivos SMS de sonidos para poder buscar el error.
Salutte!!

_________________
Ing. Jorge Alberto Damonte
La cooperación es la convicción plena de que nadie puede llegar a la meta si no llegan todos.

damontej

Mensajes : 1699
Fecha de inscripción : 17/05/2010
Edad : 57
Localización : Ciudad Jardín, Lomas del Palomar

http://jorge.alberto.yebu.damonte

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  victor_w el Sáb 02 Oct 2010, 01:02

Esos sonidos los descargas de aca -> Sonido para Vagones Argentinos Vacios y Cargados

Con respecto a los shapes, creo que vas a tener que reinstalar la ruta para solucionar, o fijate descomprimiendola otra vez arriba de la existente.

Lo de Can't add car ni idea que puede ser Shocked

victor_w

Mensajes : 207
Fecha de inscripción : 19/05/2010
Edad : 25
Localización : Lanus, Buenos Aires

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  MIDER el Lun 04 Oct 2010, 20:35

damontej escribió:Te deben estar faltando los sonidos de vagones de carga...
¿Desde cuándo se te aparecen esos problemas?
O sea
¿A partir del momento en que instalaste qué, es que se te manifiestan?
Porque tendrías que ver qué material rodante es el que invoca a esos archivos SMS de sonidos para poder buscar el error.
Salutte!!

Muchas gracias Ingeniero por la respuesta, el tema es asi. Tengo la ruta instalada y si quiero pasear en el modo exploracion no tengo problema, el tema es cuando quiero por ejemplo jugar una actividad, que creo es lo mas divertido. Por ejemplo dentro de la ruta Roca v2 hay 3 actividades "A Mdq" "... una carrerita" y una tercera que no recuerdo. El tema que cualquiera de las 3 que elija apenas empieza a cargar comienza a tirarme todos los errores. El material rodante lo fui instalando a medida de que me aparecian los errores.

Voy a seguir intentando.

QUIERO HACER ALGUNA ACTIVIDAD Sad y si no lamentablemente me vendere a otra linea pale

MIDER

Mensajes : 40
Fecha de inscripción : 17/07/2010

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  MIDER el Lun 04 Oct 2010, 20:45

victor_w escribió:Esos sonidos los descargas de aca -> Sonido para Vagones Argentinos Vacios y Cargados

Con respecto a los shapes, creo que vas a tener que reinstalar la ruta para solucionar, o fijate descomprimiendola otra vez arriba de la existente.

Lo de Can't add car ni idea que puede ser Shocked

Mil gracias Victor; aparentemente se termino el tema de los sonidos con eso. Ahora me tira solamente 2 Errores:


By mider112 at 2010-10-04

Me falta un vagon; pero no lo puedo indentificar cual es

Y este:


By mider112 at 2010-10-04

Que se que a alguien le paso en trensim.com pero no entendi la respuesta Jejeje

Tengan pasiencia; juro que si anda no jodo mas

Mil gracias gente

un abrazo!

MIDER

Mensajes : 40
Fecha de inscripción : 17/07/2010

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  damontej el Lun 04 Oct 2010, 22:02

Primer error: asegurate que haya un archivo con ese nombre en la carpeta.
Debe haber dos:
Quiroga_NCAC.wag
Quiroga_NCAV.wag

Si no están ambos con esos nombres, el que se parezca más al "C" (cargado) copialo y renombrá la copia para que estén ambos.

En cuanto al segundo problema, es similar: aparentemente te falta el archivo SMS en la carpeta SOUND de la locomotora, o hay un error en el nombre.

Asegurate que uno por uno los caracteres del nombre y la ubicación de los mensajes sean idénticos.

Salutte!!

_________________
Ing. Jorge Alberto Damonte
La cooperación es la convicción plena de que nadie puede llegar a la meta si no llegan todos.

damontej

Mensajes : 1699
Fecha de inscripción : 17/05/2010
Edad : 57
Localización : Ciudad Jardín, Lomas del Palomar

http://jorge.alberto.yebu.damonte

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  sebas_50 el Jue 07 Oct 2010, 14:08

MIDER escribió:
victor_w escribió:Esos sonidos los descargas de aca -> Sonido para Vagones Argentinos Vacios y Cargados

Con respecto a los shapes, creo que vas a tener que reinstalar la ruta para solucionar, o fijate descomprimiendola otra vez arriba de la existente.

Lo de Can't add car ni idea que puede ser Shocked

Mil gracias Victor; aparentemente se termino el tema de los sonidos con eso. Ahora me tira solamente 2 Errores:


By mider112 at 2010-10-04


Me falta un vagon; pero no lo puedo indentificar cual es

Y este:


By mider112 at 2010-10-04

Que se que a alguien le paso en trensim.com pero no entendi la respuesta Jejeje

Tengan pasiencia; juro que si anda no jodo mas

Mil gracias gente

un abrazo!

A mi me tira exactamente ese error tambien (el de la FERROBAIRES) y segun puedo ver el archivo sms esta en la carpeta SOUND y se llama asi. Alguna pista de que pueda ser?

sebas_50

Mensajes : 6
Fecha de inscripción : 07/10/2010

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  PaToPuNx el Jue 07 Oct 2010, 16:14

Para el error de las G22, tenes que bajar las G22 de UGOFE tambien, ya que usan algunos archivos en común.
Creo que en el Readme esta bien especificado ese tema.

Salu2!

PD: Los sonidos de vagones de carga estan disponibles en http://www.trensim.com/lib/msts/index.php?act=view&id=788


_________________
Tenemos un modelo, solo resta profundizarlo

PaToPuNx
Admin

Mensajes : 1349
Fecha de inscripción : 17/05/2010
Edad : 36
Localización : Aldo Bonzi y Base Merlo Km30P7

http://argensim.argentinaforo.net

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  sebas_50 el Vie 08 Oct 2010, 20:05

MIDER, yo tenia el mismo problema con el sonido de la FERROBAIRES.
En realidad no era el sonido como tal de la FERROBAIRES sino que era de la FA_7608 que usa los mismos archivos .sms
Comparando con otros archivos .eng encontré que la sentencia SOUND de ese archivo debe ser asi :
Sound ( "..\\..\\FERROBAIRES_7928\\SOUND\\FERROBAIRES_7928eng.sms" )
El original tenia barras de dividir (/)

Por ahora no me tira mas ese error.
Yo creo que deberias buscarte cual archivo .eng (locomotora) es el que te esta dando problemas y cambiar esa sentencia.

sebas_50

Mensajes : 6
Fecha de inscripción : 07/10/2010

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  MIDER el Jue 14 Oct 2010, 16:29

Mil gracias a todos por sus respuestas; estoy un poco corto de tiempo y por eso todavia no me puse. Pruebo y les comento

Muchas gracias

Saludos!

MIDER

Mensajes : 40
Fecha de inscripción : 17/07/2010

Volver arriba Ir abajo

default Re: Errores varios

Mensaje  Contenido patrocinado Hoy a las 20:09


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.