Problemas con archivos .sms

Ver el tema anterior Ver el tema siguiente Ir abajo

default Problemas con archivos .sms

Mensaje  kyos el Mar 19 Jul 2011, 01:55

Buen este es mi primer post. Les paso a explicar mi problema instale el Train Simulator y después le puse la Ruta LGR, luego de la exhaustiva tarea de buscar cada uno de los materiales, inicio el juego y cuando quiero jugar a la actividad MDQ, me sale el siguiente error:

Error1

Le doy a aceptar y me sale este otro:

Error2

Busque en este y otros foros pero ninguno no hubo caso, espero que alguno me puede ayudar, ha por cierto tengo el Train Simulator actualizado y con todo lo que necesita y la versión 1.8.5 del MSTBin.
Desde ya gracias. (perdón si esto iba en la sección de sonido)

kyos

Mensajes : 3
Fecha de inscripción : 19/07/2011

Volver arriba Ir abajo

default me respondo a mi mismo

Mensaje  kyos el Mar 19 Jul 2011, 04:32

Luego de casi quemarme el cerebro se me encendio la lampara y se me ocurrio probar el 7928 en una ruta de las que vienen con el juego y pense bien: si funciona entonses lo que molesta es otra cosa, sino es el tren.
bueno entonses el tren funciono perfectamente y dije mmm entonses lo que esta molestando es otra cosa, agarre el readme, de los materiales la ruta y revise 1 por 1 los trenes (exepto los cp ya que esos tiene todos sus propios sound ) y encontre al FCGR_gt22 (digamos creo que era este realemente no lo recuerdo) que en la parte de sound decia "FERROBAIRES_7928\Sound\FERROBAIRES_7928end.sms" no lo iba a encontrar nunca verdad xD, lo remplaze por "...\\...\\FERROBAIRES_7928\\Sound\\FERROBAIRES_7928eng.sms" y cab.sms y funciono.

entonses dice talvez pase algo simular con lo vagones y que creen CT_N,DA_N,DAM_N,FC_N,PA_N,PAC_N,RA_N (Coches generales FA2) tenia en sound ( "..\\..\\Common.Snd\\Coches_Materfer\\genpasswagmodern.sms" ) nunca iba a funcionar solo los reemplaze por "..\\..\\Materfer-LGR-Elevados\\SOUND\\GenPassWagModern.sms" (yo use los del Materfer LGR Elevados pero se pueden usar cualquiera) `o "GenPassWagModern.sms" (aunque creo que para esto necesitas tenes el archivo en la carpeta sound principal donde estna los sonidos default) y anduvieros =) espero que alguien le sirva =)

Jejeje para la proxima prometo dejar que me ayude :P, si alguien puede hacer mis explicacion mas entendible estaria bueno, creo que yo para alguien que realmente no tiene ni la mas remota idea no se lo explique muy bien XD HAHAHA GRACIAS.

kyos

Mensajes : 3
Fecha de inscripción : 19/07/2011

Volver arriba Ir abajo

default Re: Problemas con archivos .sms

Mensaje  PaToPuNx el Mar 19 Jul 2011, 07:31

JUAAAZZ!!! JUAAAZZ!!! JUAAAZZ!!!
Bienvenido che!

_________________
Tenemos un modelo, solo resta profundizarlo

PaToPuNx
Admin

Mensajes : 1349
Fecha de inscripción : 17/05/2010
Edad : 36
Localización : Aldo Bonzi y Base Merlo Km30P7

http://argensim.argentinaforo.net

Volver arriba Ir abajo

default Re: Problemas con archivos .sms

Mensaje  damontej el Mar 19 Jul 2011, 14:05

Bienvenido kyos
Y un aplauso para quien ha descubierto solito cómo debe funcionar esto para no tener tantos problemas: no se puede depender de otros para todo!!
Aplausos Aplausos Aplausos Aplausos
Excelente el ingenio puesto en juego acá!!! Te felicito!!!
Salutte!!!

_________________
Ing. Jorge Alberto Damonte
La cooperación es la convicción plena de que nadie puede llegar a la meta si no llegan todos.

damontej

Mensajes : 1699
Fecha de inscripción : 17/05/2010
Edad : 57
Localización : Ciudad Jardín, Lomas del Palomar

http://jorge.alberto.yebu.damonte

Volver arriba Ir abajo

default Re: Problemas con archivos .sms

Mensaje  Contenido patrocinado Hoy a las 22:13


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.