editor se tilda con algunas rutas

Ver el tema anterior Ver el tema siguiente Ir abajo

default editor se tilda con algunas rutas

Mensaje  ebottazz el Jue 25 Ago 2011, 22:19

Buenas noches!!!, hace un tiempo, actualize windows de xp a W7, pero el editor de rutas no volvio a ser el mismo Sad . De las tres rutas que estoy creando solo a 1 puedo entrar y trabajar sin problemas, pero a las otras dos, puedo entrar, pero el editor se pone tan lerdo en responder que no se puede hacer nada. Restaure la ruta desde una copia de seguridad, pero no pasa nada. Luego descubri que cuando sucede esto en el adm de tareas de windows el train.exe, me esta consumiendo el 97% de los recursos Uhh , me da a pensar en el juego en si, pero porque con unas rutas si y con otras no..., si alguien sabe que puedo hacer?. Otra cosa, cada vez que ejecuto el editor, windows 7 cambia la compatibilidad de colores para "supuestamente" evitar problemas. Tendra esto algo que ver?. Bueno muchas gracias y les envio un gran saludo!!

Elvio

ebottazz

Mensajes : 18
Fecha de inscripción : 16/11/2010
Edad : 52
Localización : Córdoba, Argentina

Volver arriba Ir abajo

default Re: editor se tilda con algunas rutas

Mensaje  Mariano De Anquin el Jue 25 Ago 2011, 23:58

Hola cordobés.
Este programa no lo uso mucho, no sé que experiencia tendras vos, con las rutas.
A mí se se clavó un varias veces, por sólo mirar hacia arriba, así que me cuido de no mirar hacia arriba.
Y puede ser la placa de video...
Yo probaría, ejecutando el programa con compatibilidad de Windows XP, o como programa bajo Windows 98, Windows 95, uotras configuraciones, para ver que pasa.
Y otro factor puede ser un virus, algunos usuarios tiene la pc con antivirus, o dos o tres juntos, y conectada a Internet, eso nunca me sirvió, porque la máquina trabaja de mas, los virus siempre pasan, lo mejor es congelarla con Faronics y listo.
Una consulta, ¿vos hiciste alguna animación con Gmax, para trenes, que no sea la de Wheels y Bogie, porque parece que no las toma?
Saludos por aqui nomás, en la Cañada.

Ah, me olvidaba, de escribir, ese error aparece, típicamente, cuando algunos usuarios "tocan y pichicatean" los valores del setup de la máquina, haciendo el "overcloking" para que los jueguitos vayan más rápido, levantando temperatura, pasando la velocidad microprocesador y la memoria, generando inestabilidades de sincronismo,o van tocando de forma de que es muy baja la velocidad del micro con muy alta velocidad de la memoria, o viceversa, otros tocan los multiplicadores del registros de la memoria x2 x 3, y se les clava alguna cosa, por citar un caso, pero no aconsejo no meterse por ahí sino se sabe.
Asi que en ese caso lo mejor es hacer como las locomotoras a vapor, de no abrir todo el regulador al máximo para que no se quede en medio de la vía.

Mariano De Anquin

Mensajes : 46
Fecha de inscripción : 19/07/2011
Edad : 44
Localización : Ciudad de Córdoba

Volver arriba Ir abajo

default Re: editor se tilda con algunas rutas

Mensaje  RodrigoR el Vie 26 Ago 2011, 01:26

El parche no oficial MSTSBin soluciona varios problemas del editor, proba instalarlo.

_________________
Una diesel en funcionamiento es un tren, una vaporera en funcionamiento es un espectáculo

RodrigoR

Mensajes : 902
Fecha de inscripción : 18/05/2010
Edad : 39
Localización : Córdoba - Capital

http://www.trencordobes.com.ar

Volver arriba Ir abajo

default Re: editor se tilda con algunas rutas

Mensaje  ebottazz el Lun 29 Ago 2011, 22:04

Mariano De Anquin escribió:Hola cordobés.
Este programa no lo uso mucho, no sé que experiencia tendras vos, con las rutas.
A mí se se clavó un varias veces, por sólo mirar hacia arriba, así que me cuido de no mirar hacia arriba.
Y puede ser la placa de video...
Yo probaría, ejecutando el programa con compatibilidad de Windows XP, o como programa bajo Windows 98, Windows 95, uotras configuraciones, para ver que pasa.
Y otro factor puede ser un virus, algunos usuarios tiene la pc con antivirus, o dos o tres juntos, y conectada a Internet, eso nunca me sirvió, porque la máquina trabaja de mas, los virus siempre pasan, lo mejor es congelarla con Faronics y listo.
Una consulta, ¿vos hiciste alguna animación con Gmax, para trenes, que no sea la de Wheels y Bogie, porque parece que no las toma?
Saludos por aqui nomás, en la Cañada.

Ah, me olvidaba, de escribir, ese error aparece, típicamente, cuando algunos usuarios "tocan y pichicatean" los valores del setup de la máquina, haciendo el "overcloking" para que los jueguitos vayan más rápido, levantando temperatura, pasando la velocidad microprocesador y la memoria, generando inestabilidades de sincronismo,o van tocando de forma de que es muy baja la velocidad del micro con muy alta velocidad de la memoria, o viceversa, otros tocan los multiplicadores del registros de la memoria x2 x 3, y se les clava alguna cosa, por citar un caso, pero no aconsejo no meterse por ahí sino se sabe.
Asi que en ese caso lo mejor es hacer como las locomotoras a vapor, de no abrir todo el regulador al máximo para que no se quede en medio de la vía.

Hola como andas...!! vos tambien sos de Cordoba?, Bueno volviendo a tu respuesta te digo que no es problema de hardware, ya que ademas es el mismo hard que cuando tenia XP ahora con W7. Me refiero a la placa de video pq la que le puse no sera una gran cosa ahora, pero es pci-e 16x 256 mb 128 bits ATI 2600 pro. El tema de la compatibilidad lo tengo asi como decis, porque ademas lo habia leido por aca en el foro. Tampoco tiene hecho overcloking ni el cpu ni la de video. No quiero arriesgar. Pero ayer descubri que entrando a windows con otro usuario la ruta se carga mucho mejor, pero sin estar al 100% como lo tendria que estar normalmente. Bueno, vere que otras cosas se pueden ir intentado. Ah me olvidaba con respecto a lo que mencionas de gmax, no no soy la persona que ha hecho las animaciones. Con el tema de las rutas recien empiezo, el año pasado cuando por primera vez probe el juego en si. Bueno encantado de conocerte. Gracias por responder. Saludos

Elvio

ebottazz

Mensajes : 18
Fecha de inscripción : 16/11/2010
Edad : 52
Localización : Córdoba, Argentina

Volver arriba Ir abajo

default Re: editor se tilda con algunas rutas

Mensaje  ebottazz el Lun 29 Ago 2011, 22:06

RodrigoR escribió:El parche no oficial MSTSBin soluciona varios problemas del editor, proba instalarlo.

Gracias, pero ya lo tenia instalado, convendria reinstalarlo? Surprised

ebottazz

Mensajes : 18
Fecha de inscripción : 16/11/2010
Edad : 52
Localización : Córdoba, Argentina

Volver arriba Ir abajo

default Re: editor se tilda con algunas rutas

Mensaje  Contenido patrocinado Hoy a las 21:29


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.